Chinaunix首页 | 论坛 | 博客
  • 博客访问: 1371589
  • 博文数量: 297
  • 博客积分: 285
  • 博客等级: 二等列兵
  • 技术积分: 3006
  • 用 户 组: 普通用户
  • 注册时间: 2010-03-06 22:04
个人简介

Linuxer, ex IBMer. GNU https://hmchzb19.github.io/

文章分类

全部博文(297)

文章存档

2020年(11)

2019年(15)

2018年(43)

2017年(79)

2016年(79)

2015年(58)

2014年(1)

2013年(8)

2012年(3)

分类: LINUX

2016-01-08 11:02:24

1. 这个难点需要安装多个repo 安装所需要的devel package.
需要4个repos 才能安装上所需要的devel package. 
这4个repos 如下。

点击(此处)折叠或打开

  1. /suse/catalogs/SLES11-SP4-Updates/sle-11-ppc64/
  2. /suse/catalogs/SLES11-SP4-Pool/sle-11-ppc64/
  3. /suse/catalogs/SLE11-SDK-SP4-Updates/sle-11-ppc64/
  4. /suse/catalogs/SLE11-SDK-SP4-Pool/sle-11-ppc64/
2.  需要安装 zlib,zlib-devel,pcre,pcre-devel,libapr1,libapr-util1,libapr-util1-devel,rrdtool,expat,libexpat-devel

点击(此处)折叠或打开

  1. zypper install zlib,zlib-devel,pcre,pcre-devel,libapr1,libapr-util1,libapr-util1-devel,rrdtool,expat,libexpat-devel
3. 编译安装confuse和ganglia. 
参考前文:rhel 7.1 编译安装ganglia 3.7.1 
http://blog.chinaunix.net/uid-7713641-id-5556902.html

4. 参考:

阅读(1827) | 评论(0) | 转发(0) |
给主人留下些什么吧!~~