Chinaunix首页 | 论坛 | 博客
  • 博客访问: 3260737
  • 博文数量: 375
  • 博客积分: 1241
  • 博客等级: 中尉
  • 技术积分: 5065
  • 用 户 组: 普通用户
  • 注册时间: 2011-01-27 06:48
个人简介

下死功夫,动活脑筋;读好书,交益友

文章分类

全部博文(375)

文章存档

2021年(11)

2020年(16)

2019年(16)

2018年(23)

2017年(67)

2016年(42)

2015年(51)

2014年(57)

2013年(52)

2012年(35)

2011年(5)

分类: Python/Ruby

2016-10-12 19:53:58

ubuntu 14.04 默认自带的groovy的版本是 1.8.6,很古老的一个版本
即使从ppa更新,也是2.0.0 beta版本
最简单的办法使用sdk安装
 curl -s get.sdkman.io | bash

2
source "$HOME/.sdkman/bin/sdkman-init.sh"
sdk install groovy
groovy -version
阅读(1191) | 评论(0) | 转发(0) |
给主人留下些什么吧!~~