按类别查询搜索结果
关于关键词 的检测结果,共 14510
shibeng752 | 2022-05-23 22:34:02 | 阅读(0) | 评论(0)
这是一个有趣的工具,它可以替代 apt-get 来安装 Ubuntu 上的第三方 deb 包。它应该能帮为你节省时间!Ubuntu MATE 的负责人 Martin Wimpress 为 Linux 用户带来了另一个有趣的项目。你可能不知道,这个 Martin 经常开发一些有趣的东西。去年,我们报道了 Quickemu,它通过一个基于 QEMU 的 GUI 工具,帮助用户在 Linux ...【阅读全文】
shibeng752 | 2022-05-22 22:31:03 | 阅读(0) | 评论(0)
这是一个有趣的工具,它可以替代 apt-get 来安装 Ubuntu 上的第三方 deb 包。它应该能帮为你节省时间!Ubuntu MATE 的负责人 Martin Wimpress 为 Linux 用户带来了另一个有趣的项目。你可能不知道,这个 Martin 经常开发一些有趣的东西。去年,我们报道了 Quickemu,它通过一个基于 QEMU 的 GUI 工具,帮助用户在 Linux ...【阅读全文】
hsq863 | 2022-05-20 06:16:17 | 阅读(0) | 评论(0)
①如果你一直用的默认方法,其实这个问题大概率是不会发生。我是之前修改过Ubuntu默认的python路径。【参考此博文:【Python】Ubuntu修改默认Python版本_widiot的博客-CSDN博客】后面又在「.bashrc文件」下添加过 一些东西。自己学的也不是很明白,就先记录下来吧。总之问题大概率是出在配置环境变量上。...【阅读全文】
KWA2 | 2022-05-17 16:19:11 | 阅读(20) | 评论(0)
SSH provides a secure way to access and manage Linux servers. Sometimes while connecting to SSH servers, users often encounter “Connection refused” error by port 22. It happens because of several reasons like SSH service is not running, the port is blocked by the firewall, or the server is using a...【阅读全文】
shibeng752 | 2022-05-11 23:03:46 | 阅读(30) | 评论(0)
其中包括 CVE-2022-26490,这是在 Linux 内核的 ST21NFCA NFC 驱动程序中发现的一个缺陷,它允许攻击者导致 DOS(系统崩溃)或可能执行任意代码。Ubuntu 22.04 LTS 用户应当更新到新的内核安全版本 linux-image 5.15.0-27.28 。可以在终端应用中运行 sudo apt update && sudo apt full-upgrade 命令,或使用...【阅读全文】
iibull | 2022-05-11 17:49:06 | 阅读(0) | 评论(0)
最近移植 华为 mindspore AI 推理框架.目标板子 mr100. arm-linux-gcc-4.9mindspore 推理框架 1.7.0 版本, 需要 gcc [ 7.3.0 -- 9.40 ] 之间.所以尝试 用 gcc/g++-arm-linux-gnueabi/hf 工具编译所有内容都是 .a, 看看能否运行. 交叉编译 mindspore-lite 发现最低 cmake版本要 3.14. 而 ubuntu 18.04 ...【阅读全文】
mfc42d | 2022-05-10 15:45:07 | 阅读(20) | 评论(0)
ubuntu在桌面环境一直提示使用很多方法都不行,最后发现大量调用/etc/update-manager/release-upgrades改为Prompt=never下面时三个值【阅读全文】
shibeng752 | 2022-05-08 23:48:50 | 阅读(20) | 评论(0)
该版本将于 4 月 28 日上传工具链后正式开始开发,开发周期为 6 个月,暂定于 10 月 20 日发布最终版本。外媒 9to5linux 预测 Ubuntu 22.10“Kinetic Kudu”将采用 GNOME 43 桌面环境, 并由即将推出的 Linux 5.19 内核系列提供支持。因为 Linux 5.20 版本内核将于 10 月 6 日发布,距离 Ubuntu 22.10 发布日期...【阅读全文】
shibeng752 | 2022-05-04 22:58:32 | 阅读(40) | 评论(0)
我们现在正有效地执行一个非常明确的计划,以便在明年让公司成功 IPO。IPO 通常是由创业公司进行的,目的是为了寻找资本,以便能够获得投资并扩大自身的业务。但 Shuttleworth 强调道:虽然 Shuttleworth 有了这样一番表态,但翻看过去多年的财报,Canonical 的状况似乎并没有这么乐观。也就是说从 2009 年到...【阅读全文】
mfc42d | 2022-04-22 14:25:15 | 阅读(150) | 评论(0)
ubuntu apt源中已经没有了libbpf-dev的源。只能源代码安装1 安装clang和llvm默认ubuntu安装的clang10和llvm10sudo apt install clangsudo apt install llvmsudo apt install pkg-configsudo apt install m4sudo apt install libelf-devsudo apt install libpcap-dev出现In file included from /usr/include/lin...【阅读全文】
mfc42d | 2022-04-20 10:54:57 | 阅读(50) | 评论(0)
不小心误升级glibc ,出现以下提示libssl3 : Depends: libc6 (>= 2.33) but 2.31-0ubuntu9.8 is to be installed使用下了命令修复sudo apt --fix-broken install【阅读全文】
mfc42d | 2022-04-19 16:01:08 | 阅读(50) | 评论(0)
ubuntu 18.04因为升级glibc的原因,被放弃了。1 安装一下的库sudo apt install -y bison build-essential cmake flex git libedit-dev \  libllvm7 llvm-7-dev libclang-7-dev python zlib1g-dev libelf-dev libfl-dev python3-distutils sudo apt-get install libluajit-5.1-dev luajitsudo apt-get in...【阅读全文】
ehlopxp | 2022-03-24 17:46:06 | 阅读(90) | 评论(0)
https://blog.csdn.net/qxqxqzzz/article/details/103974974Ubuntu VNC 安装/使用/故障解决 Vnc viewer远程桌面Xfce连接ubuntu16.04 使用及问题汇总目录一、 Ubuntu 安装 VNC 步骤二、Windowns 10 安装VNC Viewer客户端 并设置连接三、指定端口连接:端口转发的情况下如何使用VNC?四、常见问题及...【阅读全文】
ehlopxp | 2022-03-24 17:46:04 | 阅读(150) | 评论(0)
https://blog.csdn.net/qxqxqzzz/article/details/103974974Ubuntu VNC 安装/使用/故障解决 Vnc viewer远程桌面Xfce连接ubuntu16.04 使用及问题汇总目录一、 Ubuntu 安装 VNC 步骤二、Windowns 10 安装VNC Viewer客户端 并设置连接三、指定端口连接:端口转发的情况下如何使用VNC?四、常见问题及...【阅读全文】
bt44zr | 2022-03-21 08:51:57 | 阅读(70) | 评论(0)
设置桌面快捷方式加入到左面快捷方式创建快捷脚本,执行charm即可运行思腾合力作为NVIDIA精英级别的合作伙伴,一直专注于人工智能领域,提供深度学习、高性能计算、虚拟化、分布式存储、AI集群管理等产品和整体解决方案,致力于成为行业领先的人工智能基础架构解决方案商。...【阅读全文】
Fw点心 | 2022-03-14 09:53:11 | 阅读(100) | 评论(0)
【高性能计算】 ubuntu安装CUDA
bt44zr | 2022-03-08 08:26:57 | 阅读(50) | 评论(0)
1.安装 gcc、 g++编译器apt-get install gccapt-get install g++apt-get install make2.确认是否安装软件包dpkg -l gccdpkg -l g++dpkg -l make3.检查 nouveau 模块是否加载, 已加载则先禁用lsmod | grep nouveau4.禁用系统自带的 nouveau 模块vi /etc/modprobe.d/blacklist.conf在文...【阅读全文】
iibull | 2022-02-22 15:59:02 | 阅读(130) | 评论(0)
点击(此处)折叠或打开安装中文语言包:sudo apt-get install language-pack-zh-hant language-pack-zh-hans zhcon zh-autoconvert编辑locale文件:sudo vi /etc/default/locale修改成以下内容。...【阅读全文】
【其他平台】 ubuntu 通过apt获取deb包
iibull | 2022-02-21 15:51:11 | 阅读(0) | 评论(0)
点击(此处)折叠或打开查看依赖apt-cache depends busybox递归下载所有 deb 依赖 (目前极少用到 32 位架构 过滤掉 i386 )apt-get download $(apt-cache depends --recurse --no-recommends --no-suggests --no-conflicts --no-breaks --...【阅读全文】
【LINUX】 Ubuntu微信
cpu0018 | 2022-02-07 14:49:19 | 阅读(0) | 评论(0)
 1.下载Wine环境包: http://archive.ubuntukylin.com/software/pool/partner/ukylin-wine_70.6.3.25_amd64.deb 2.下载微信(wine)包:http://archive.ubuntukylin.com/software/pool/partner/ukylin-wechat_3.0.0_amd64.deb 3.终端输入:sudo apt-get install -f -y ./ukylin-wine_70.6.3.25_...【阅读全文】