Chinaunix首页 | 论坛 | 博客
  • 博客访问: 6034630
  • 博文数量: 579
  • 博客积分: 1548
  • 博客等级: 上尉
  • 技术积分: 16632
  • 用 户 组: 普通用户
  • 注册时间: 2012-12-12 15:29
个人简介

http://www.csdn.net/ http://www.arm.com/zh/ https://www.kernel.org/ http://www.linuxpk.com/ http://www.51develop.net/ http://linux.chinaitlab.com/ http://www.embeddedlinux.org.cn http://bbs.pediy.com/

文章分类

全部博文(579)

文章存档

2018年(18)

2015年(91)

2014年(159)

2013年(231)

2012年(80)

分类: LINUX

2014-04-04 20:07:36

操作系统:10.04

前言:
    在开发过程中,使用的ubuntu版本基本都不是最新的,那么会造成有时候使用apt-get install 命令来安装,更新所需应用时,无法成功操作,只好上网搜索,一个一个的安装。这样的效率非常低下,不利于开发。因此需要想办法使apt-get install 工作起来。

方法一:
    打开网站:
    1. 选择国家
    2. 选择相邻的ubuntu版本
    3. 选择"Ubuntu Branches"
    4. 点击该网页的最下方的“Generate List”生成sources.list
    5. 把得到内容替换到/etc/apt/sources.list
    6. apt-get update
    




方法二:
    更新 openssh-server 或 openssh-client,使之可以正常工作。
    openssh-server : 
        

    openssh-client  : 
    

    根据提示,更新合适的openssh-server,openssh-client 。
    至于 deb 文件的安装方法,请看:Ubuntu下deb包的安装方法(dpkg命令)






阅读(10166) | 评论(0) | 转发(0) |
0

上一篇:ubuntu 博文链接

下一篇:C语言typeof详解

给主人留下些什么吧!~~