A+B for Input-Output Practice (III)
Problem Description
Your task is to Calculate a + b.
Input
Input contains multiple test cases. Each test case contains a pair of integers a and b, one pair of integers per line. A test case containing 0 0 terminates the input and this test case is not to be processed.
Output
For each pair of input integers a and b you should output the sum of a and b in one line, and with one line of output for each line in input.
Sample Input
Sample Output
Author
lcy
Recommend
JGShining
程序代码:
- #include<stdio.h>
-
int main()
-
{
-
int a,i=0,j,b;
-
int m[100];
-
int count=0;
-
scanf("%d%d",&a,&b);
-
while(a||b)
-
{
-
count+=1;
-
m[i++]=a+b;
-
scanf("%d%d",&a,&b);
-
}
-
for(j=0; j<count; j++)
-
{
-
printf("%d\n",m[j]);
-
}
-
return 0;
-
}
阅读(1010) | 评论(0) | 转发(0) |