A+B for Input-Output Practice (II)
Problem Description
Your task is to Calculate a + b.
Input
Input contains an integer N in the first line, and then N lines follow. Each line consists of a pair of integers a and b, separated by a space, one pair of integers per line.
Output
For each pair of input integers a and b you should output the sum of a and b in one line, and with one line of output for each line in input.
Sample Input
Sample Output
Author
lcy
Recommend
JGShining
程序代码:
- #include<stdio.h>
-
int main()
-
{
-
int a,i,b,n;
-
int m[100];
-
scanf("%d",&n);
-
for(i=0; i<n; i++)
-
{
-
scanf("%d%d",&a,&b);
-
m[i]=a+b;
-
}
-
for(i=0; i<n; i++)
-
{
-
printf("%d\n",m[i]);
-
}
-
return 0;
-
}
阅读(864) | 评论(0) | 转发(0) |