Chinaunix首页 | 论坛 | 博客
  • 博客访问: 2171538
  • 博文数量: 846
  • 博客积分: 0
  • 博客等级: 民兵
  • 技术积分: 5945
  • 用 户 组: 普通用户
  • 注册时间: 2016-11-11 09:12
个人简介

To be a better coder

文章分类

全部博文(846)

文章存档

2021年(10)

2020年(183)

2019年(212)

2018年(214)

2017年(145)

2016年(82)

发布时间:2020-12-21 18:01:13

[root@master-95c3057126e1 /]# /usr/bin/python2 /usr/bin/operationTraceback (most recent call last):  File "/usr/bin/operation", line 4, in <module>    from operation_agent.agent import main  File "/usr/lib/python2.7/site-packages/operation_agent/agent.py", line 12, in .........【阅读全文】

阅读(425) | 评论(0) | 转发(0)

发布时间:2020-12-13 15:39:48

https://www.cnblogs.com/sablier/p/11605606.html 使用Docker搭建MySQL服务 一、安装docker#windows 和 mac 版可以直接到官网下载 docker desktoplinux 的安装方法可以参考 https://www.cnblogs.com/myzony/p/9071210.html可以在shell中输入以下命令检查是否成功安装: sudo docker version二、建.........【阅读全文】

阅读(200) | 评论(0) | 转发(0)

发布时间:2020-12-09 17:52:57

cmake升级 hash -rgcc升级mysqld与mysqld_save的区别下载的源码包 mysql-8.0.16.tar.gz编译安装mysql-8.0.16 遇到的问题和解决方案:一:CMake 3.4.3 or higher is required. You are running version 2.8.12.2要求安装cmake3这个包需要安装扩展包,cmake3 在扩展库里面yum install epel-release -yyum inst.........【阅读全文】

阅读(852) | 评论(0) | 转发(0)

发布时间:2020-04-18 17:13:31

https://blog.51cto.com/lajifeiwomoshu/2163927实际需求:因安全漏洞问题,openssh需要升级,但是Centos6系统仓库里没有最新的rpm包。所以只能手动编译安装openssh最新版本Centos7系统的就没必要了,仓库自带的版本已经满足要求。目前最新应该是7.4p1.当然如果要编译和6没啥区别。注意一点就是:7.........【阅读全文】

阅读(493) | 评论(0) | 转发(0)

发布时间:2020-11-26 17:52:16

https://www.cnblogs.com/lukefan/p/10170984.html环境操作系统版本:Win7旗舰版64位系统1、安装FTP组件打开或关闭Windows功能,打开过程可能会比较慢,大概3、4分钟:安装FTP组件。勾选Internet信息服务下的FTP服务器、FTP服务、FTP扩展性以及Web管理工具全部项,如下图:.........【阅读全文】

阅读(342) | 评论(0) | 转发(0)
给主人留下些什么吧!~~
留言热议
请登录后留言。

登录 注册