Chinaunix首页 | 论坛 | 博客
  • 博客访问: 1231629
  • 博文数量: 157
  • 博客积分: 1776
  • 博客等级: 上尉
  • 技术积分: 1786
  • 用 户 组: 普通用户
  • 注册时间: 2011-12-19 10:49
文章分类

全部博文(157)

文章存档

2018年(1)

2017年(12)

2015年(6)

2014年(17)

2013年(51)

2012年(65)

2011年(5)

发布时间:2017-05-08 16:45:27

      前言在你的日常工作中, 你有没有测试过一个服务能支撑多少用户在线,用户并发?有没有那么一天,突然跟你说,晚上系统上线你做下性能测试。1.png什么是JMeter[本节内容来源百度百科^_^]Apache JMeter是Apache组织开发的基于Java的压力测试工具。用于对软件做压力测试,它最初被设计用于Web应用.........【阅读全文】

阅读(281) | 评论(0) | 转发(0)

发布时间:2017-05-08 16:45:01

      前言在你的日常工作中, 你有没有测试过一个服务能支撑多少用户在线,用户并发?有没有那么一天,突然跟你说,晚上系统上线你做下性能测试。1.png什么是JMeter[本节内容来源百度百科^_^]Apache JMeter是Apache组织开发的基于Java的压力测试工具。用于对软件做压力测试,它最初被设计用于Web应用.........【阅读全文】

阅读(894) | 评论(0) | 转发(0)

发布时间:2013-05-28 10:59:28

eth2   Link encap:Ethernet  HWaddr 00:15:17:16:D8:B8          inet addr:10.103.30.13  Bcast:10.103.30.255  Mask:255.255.255.0          inet6 addr: fe80::215:17ff:fe16:d8b8/64 S.........【阅读全文】

阅读(3997) | 评论(0) | 转发(0)

发布时间:2013-05-22 15:21:44

autoconf问题If you get the following error when compiling GD 2.0.34 or higher:Trying to make gd...cd . && /bin/sh /usr/local/directadmin/customapache/gd-2.0.34/config/missing --run autoheaderconfigure.ac:28: error: Autoconf version 2.58 or higher is requiredaclocal.m4:7856: AM_INIT_AUTOMAKE is.........【阅读全文】

阅读(5575) | 评论(0) | 转发(0)

发布时间:2013-05-22 15:19:52

netperf安装的时候一般是很简单的,直接解压缩,然后./configure—>make ->make install即可。但是有时候会出错,错误具体情况如下:gcc -g -O2 -o netperf netperf.o netlib.o netsh.o nettest_bsd.o nettest_dlpi.o nettest_dns.o nettest_unix.o nettest_xti.o nettest_sctp.o netcpu_procstat.o -lm.........【阅读全文】

阅读(2194) | 评论(0) | 转发(1)
给主人留下些什么吧!~~

aas39652011-12-29 10:15

回复  |  举报
留言热议
请登录后留言。

登录 注册