Chinaunix首页 | 论坛 | 博客
  • 博客访问: 788646
  • 博文数量: 182
  • 博客积分: 1992
  • 博客等级: 上尉
  • 技术积分: 1766
  • 用 户 组: 普通用户
  • 注册时间: 2010-10-18 11:49
文章分类

全部博文(182)

文章存档

2019年(1)

2016年(5)

2015年(29)

2014年(38)

2013年(21)

2012年(36)

2011年(52)

我的朋友

发布时间:2019-09-28 00:54:39

一直了是通过官方载的包安装,这次用apt安装过程出现点小问题,这里记录一下安装时出现的问题。安装命令apt install mariadb-server安装完成之后,如果你不是root用记,命令登陆 mysql -u root -p 会出现以下错误点击(此处)折叠或打开Access denied for user 'root'@'localhos.........【阅读全文】

阅读(502) | 评论(0) | 转发(0)

发布时间:2016-11-09 19:13:40

原来一直没用过vsftpd,本想vsftpd这么流行,这么出名,这么成熟,网上找点配置复制一下不就可以了嘛,不用去啃那一项项配置单吧。网上确实也有很多教程,但彼此之间又有那么点点不同,复制了几个,连启动都启动不了,最后还是要自己可以下,同时把我可用的原版发出来,希望其他人可以复制就用。参考http://blog.csdn.net/.........【阅读全文】

阅读(707) | 评论(0) | 转发(0)

发布时间:2016-06-16 09:40:04

http://www.vcerror.com/?p=1877问题描述: 使用VideoView播放过MP4视频,碰到下面的问题:MediaPlayer   error (1, -2147483648) 解决方法: 1其实代表MEDIA_ERROR_UNKNOWN.原因在于,MP4有多种编码格式,例如H.264,H.263等,而Android版本较低的机器只支持部分编码。.........【阅读全文】

阅读(7899) | 评论(0) | 转发(0)

发布时间:2016-05-05 14:40:50

http://docs.spring.io/spring/docs/current/spring-framework-reference/html/new-in-4.0.htmlNote that the Java 8 bytecode level (-target 1.8, as required by -source 1.8) is only fully supported as of Spring Framework 4.0. In particular, Spring 3.2 based applications need to be compiled with a maximum .........【阅读全文】

阅读(1012) | 评论(0) | 转发(0)

发布时间:2016-04-07 02:04:57

今天做了个view pager动态删除,开始用了view形式,后来换成fragment,但是动态删除不了,viewpager中的view始终都在,后台查了下,找到了原因如下:stackoverflow牛人的解决说明:The ViewPager doesn't remove your fragments with the code above because it loads several views (or fragments in your case) i.........【阅读全文】

阅读(853) | 评论(0) | 转发(0)
给主人留下些什么吧!~~
留言热议
请登录后留言。

登录 注册