Chinaunix首页 | 论坛 | 博客
  • 博客访问: 279878
  • 博文数量: 61
  • 博客积分: 365
  • 博客等级: 一等列兵
  • 技术积分: 611
  • 用 户 组: 普通用户
  • 注册时间: 2009-12-04 11:39
文章分类

全部博文(61)

文章存档

2017年(15)

2016年(13)

2015年(19)

2014年(12)

2013年(2)

我的朋友

分类: Python/Ruby

2015-12-29 18:42:23

python 升级到2.7后,编译安装一些包的时候,会出现error: command 'gcc' failed with exit status 1之类的问题
很多人会想到安装python-devel,但你yum安装的python-devel是2.6版本,而你的python已经升级到2.7版本,会出现找不到的情况

所以,最简单的办法,就是把2.7版本下的include/python2.7放到/usr/include下
阅读(1684) | 评论(0) | 转发(0) |
给主人留下些什么吧!~~