Chinaunix首页 | 论坛 | 博客
  • 博客访问: 1428824
  • 博文数量: 234
  • 博客积分: 4966
  • 博客等级: 上校
  • 技术积分: 3322
  • 用 户 组: 普通用户
  • 注册时间: 2006-11-13 01:03
文章分类

全部博文(234)

文章存档

2017年(2)

2016年(1)

2015年(8)

2014年(11)

2013年(44)

2012年(27)

2011年(22)

2010年(30)

2009年(37)

2008年(6)

2007年(45)

2006年(1)

分类: 系统运维

2013-05-08 13:52:08

Sublime: Unable to find git.exe错误

使用Package Control安装插件时,如果出现下面的错误提示:

Package Control:
Unable to find git.exe. Please set the git_binary setting by accessing the Preferences > Package Settings > Package Control > Settings – User menu entry. The Settings – Default entry can be used for reference, but changes to that will be overwritten upon next upgrade.

找不到git.exe

原因在这个帖子里已经有说明:

解答

是因为ST2在Packages目录下发现Git Repo(你曾经用git clone的方法下载过插件),因此ST2每次都试图为你将那个插件更新到最新的版本。想要忽略这个错误,在Preferences -> Package Settings -> Package Control -> Settings - User添加:

    "ignore_vcs_packages": [true],

可参考: http://wbond.net/sublime_packages/package_control/settings#setting-ignore_vcs_packages 

转载自: http://www.ladyloveit.com/sublime/sublime-unable-to-find-git-exe-error/

阅读(1738) | 评论(0) | 转发(0) |
给主人留下些什么吧!~~