Chinaunix首页 | 论坛 | 博客
  • 博客访问: 4112793
  • 博文数量: 855
  • 博客积分: 17977
  • 博客等级: 上将
  • 技术积分: 8236
  • 用 户 组: 普通用户
  • 注册时间: 2005-08-26 09:59
  • 认证徽章:
个人简介

一个好老好老的老程序员了。

文章分类

全部博文(855)

文章存档

2019年(12)

2018年(88)

2017年(130)

2015年(5)

2014年(12)

2013年(41)

2012年(36)

2011年(272)

2010年(1)

2009年(53)

2008年(65)

2007年(47)

2006年(81)

2005年(12)

分类: Java

2015-06-17 22:06:31

今天运行TOMCAT8.0.23时,发生一个错误,如下

点击(此处)折叠或打开

  1. Exception in thread "main" java.lang.UnsupportedClassVersionError: org/apache/catalina/startup/Bootstrap : Unsupported major.minor version 51.0
比较郁闷。安装的1.6的JDK,怎么跑出个51.0版本。
度娘后发现,用javap可以查看这个版本,命令是javap -verbose classname
百度百科
http://baike.baidu.com/view/2175147.htm
http://www.blogjava.net/super-nini/archive/2009/08/06/290085.html

阅读(2263) | 评论(0) | 转发(0) |
给主人留下些什么吧!~~
评论热议
请登录后评论。

登录 注册