Chinaunix首页 | 论坛 | 博客
  • 博客访问: 532495
  • 博文数量: 66
  • 博客积分: 0
  • 博客等级: 民兵
  • 技术积分: 1810
  • 用 户 组: 普通用户
  • 注册时间: 2013-07-23 13:53
个人简介

linux

文章分类

全部博文(66)

文章存档

2016年(1)

2015年(14)

2014年(32)

2013年(19)

分类: LINUX

2015-09-05 21:11:05

问题描述:
InsecurePlatformWarning: A true SSLContext object is not available.

解决方案
由于官方不支持使用home_brew 安装:
所以用源码安装:
# uninstall docker-compose (if installed via homebrew)
$ brew uninstall docker-compose && brew cleanup && brew doctor # download binary
$ curl -L `uname -s`-`uname -m` > /usr/local/bin/docker-compose # set binary as executable
$ chmod +x /usr/local/bin/docker-compose
阅读(2128) | 评论(0) | 转发(0) |
0

上一篇:Wireshark介绍

下一篇:mysql锁

给主人留下些什么吧!~~