A+B for Input-Output Practice (VII)
Problem Description
Your task is to Calculate a + b.
Input
The input will consist of a series of pairs of integers a and b, separated by a space, one pair of integers per line.
Output
For each pair of input integers a and b you should output the sum of a and b, and followed by a blank line.
Sample Input
Sample Output
Author
lcy
Recommend
JGShining
程序代码:
- #include<stdio.h>
-
int main()
-
{
-
int m,n;
-
int s=0;
-
while(scanf("%d %d",&m,&n)!=EOF)
-
{
-
s=m+n;
-
printf("%d\n\n",s);
-
-
}
-
return 0;
-
-
}
阅读(1115) | 评论(0) | 转发(0) |