Chinaunix首页 | 论坛 | 博客
  • 博客访问: 463453
  • 博文数量: 137
  • 博客积分: 3874
  • 博客等级: 中校
  • 技术积分: 1475
  • 用 户 组: 普通用户
  • 注册时间: 2010-07-05 10:50
文章分类

全部博文(137)

文章存档

2011年(37)

2010年(100)

分类: 系统运维

2011-04-01 00:35:26

在CentOS 5上使用源代码安装了ruby和gem,当使用gem更新的时候却提示no such file to load zlib的错误。下意识认为zlib的包没有安装好,重装了zlib和zlib-devel,但是在一台VPS中依然出现问题,搜了一下发现安装ruby源码中的zlib可以解决这个问题。
cd ext/zlib ruby ./extconf.rb make make install
阅读(2026) | 评论(0) | 转发(0) |
给主人留下些什么吧!~~