Chinaunix首页 | 论坛 | 博客
  • 博客访问: 461490
  • 博文数量: 80
  • 博客积分: 2393
  • 博客等级: 大尉
  • 技术积分: 1434
  • 用 户 组: 普通用户
  • 注册时间: 2007-12-03 21:46
个人简介

己所不欲勿施于人!

文章分类

全部博文(80)

文章存档

2017年(1)

2016年(9)

2014年(1)

2013年(17)

2012年(5)

2011年(13)

2010年(9)

2009年(8)

2008年(17)

发布时间:2013-04-27 15:04:51

>>> import thisThe Zen of Python, by Tim PetersBeautiful is better than ugly.Explicit is better than implicit.Simple is better than complex.Complex is better than complicated.Flat is better than nested.Sparse is better than dense.Readability counts.Special cases aren't special enough to b.........【阅读全文】

阅读(924) | 评论(0) | 转发(0)

发布时间:2013-04-27 14:59:17

如下操作步骤都是按照The Django Book进行操作。使用开发环境为Pycharm顺便说一下,这个开发工具到目前为止,感觉是超好的,用着是十分顺手,该想到的问题都做的很完美。直接入主题吧。1.文档中说要创建一个名称为books的app. 因为在在工具中创建Django project的时候已经 要求创建了app。我这里命名为webapp. .........【阅读全文】

阅读(1226) | 评论(0) | 转发(1)

发布时间:2013-04-27 13:36:59

render_to_response的第一个参数为模板名称,比如/home/yang/mysite/templates下的文件mytemp.html,第二个参数为字典。例如:render_to_response('mytemp.html', {'current_date':now})在实验中,如果想在第二个参数中放置两个字典,比如render_to_response('mytemp.html', {'current_date':now}, {'hour':ho.........【阅读全文】

阅读(3853) | 评论(0) | 转发(0)

发布时间:2013-04-24 16:05:13

根据SAE官方说明支持Python版本为2.7.3Django 版本支持 1.2.7 和 1.4对于1.4给出了详细的文档,由于刚刚学习,这里的1.4 认为为1.4.0版本。但是在网上找了很久,没有找到该版本。本地python 2.7.2Django 1.4.11.checkout.E:\...\python\babytoy2.根据文档添加config.yaml ,manage.pyE:\...\python\babytoy\1.........【阅读全文】

阅读(2500) | 评论(0) | 转发(1)

发布时间:2013-04-16 15:27:14

在windows xp 下安装了django 1.2.7 框架   安装方法:   python setup.py install由于后来需要安装高版本,本来想安装 1.4.0 ,但是安装成了1.1.4版本。所以重新执行命令,安装1.2.7版本   python setup.py install但是,在启动web server时,始终报错 python manage.py .........【阅读全文】

阅读(1863) | 评论(0) | 转发(0)
给主人留下些什么吧!~~

chinaunix网友2009-09-08 13:35

您好,我这里是一家猎头公司,有一个职位想和您沟通一下 不知道您是否感兴趣~ 如果您有意向请邮箱联系我 我的邮箱:lianning_2009@sohu.com

回复 |  删除 |  举报

chinaunix网友2008-09-26 18:15

加入收藏夹了

回复 |  删除 |  举报
留言热议
请登录后留言。

登录 注册