Chinaunix首页 | 论坛 | 博客
  • 博客访问: 5205316
  • 博文数量: 1004
  • 博客积分: 8199
  • 博客等级: 中将
  • 技术积分: 13042
  • 用 户 组: 普通用户
  • 注册时间: 2010-05-25 20:19
个人简介

脚踏实地、勇往直前!

文章分类

全部博文(1004)

文章存档

2020年(1)

2019年(93)

2018年(208)

2017年(81)

2016年(49)

2015年(50)

2014年(170)

2013年(52)

2012年(177)

2011年(93)

2010年(30)

分类: Oracle

2013-12-04 17:09:24


环境:
OS:Linux As 5
DB:11GR2

在linux下安装11GR2的时候,步骤1需要填写email地址,安装提示输入email地址后,提示如下错误:
Unexpected error occurred while validating inputs at state 'getOCMDetails'. 该错误是因为没有安装pdksh的原因,将该包安装好后,问题解决.

1.下载pdksh

2.安装pdksh
[root@host1 soft]# rpm -ivh pdksh-5.2.14-37.el5_8.1.i386.rpm
warning: pdksh-5.2.14-37.el5_8.1.i386.rpm: Header V3 DSA signature: NOKEY, key ID e8562897
error: Failed dependencies:
        pdksh conflicts with ksh-20060214-1.4.i386

遇到如上错误后,解决办法是删除掉ksh-20060214-1.4.i386

[root@host1 soft]# rpm -e ksh-20060214-1.4.i386

3.继续安装
[root@host1 soft]# rpm -ivh pdksh-5.2.14-1.i386.rpm
Preparing...                ########################################### [100%]
   1:pdksh                  ########################################### [100%]

再次运行.runInstall后填写email地址,就可以顺利通过了.

-- The End --
阅读(3160) | 评论(0) | 转发(0) |
给主人留下些什么吧!~~