Chinaunix首页 | 论坛 | 博客
  • 博客访问: 4987111
  • 博文数量: 1614
  • 博客积分: 18684
  • 博客等级: 上将
  • 技术积分: 14940
  • 用 户 组: 普通用户
  • 注册时间: 2010-06-02 10:28
文章分类

全部博文(1614)

文章存档

2020年(8)

2019年(27)

2018年(44)

2017年(50)

2016年(47)

2015年(15)

2014年(21)

2013年(43)

2012年(144)

2011年(236)

2010年(267)

2009年(391)

2008年(250)

2007年(30)

2006年(38)

2005年(2)

2004年(1)

分类: 系统运维

2020-02-19 14:44:10

ImportError: pycurl: libcurl link-time ssl backend (nss) is different from compile-time ssl backend 
重新安装pycurl
pip uninstall pycurl
export PYCURL_SSL_LIBRARY=nss
easy_install pycurl

ImportError: cannot import name 'DispatcherMiddleware'
要降低版本,2.4.1还是有问题。0.16.1没问题
python -m pip uninstall werkzeug # 卸载
python -m pip install werkzeug==0.16.1 #安装0.16.1版本
阅读(22) | 评论(0) | 转发(0) |
0

上一篇:max os下面好用的免费软件

下一篇:FlexGW VPN

给主人留下些什么吧!~~
评论热议
请登录后评论。

登录 注册