Chinaunix首页 | 论坛 | 博客
  • 博客访问: 150233
  • 博文数量: 205
  • 博客积分: 0
  • 博客等级: 民兵
  • 技术积分: 2156
  • 用 户 组: 普通用户
  • 注册时间: 2017-07-30 13:21
个人简介

一起学习,一起进步!

文章分类

全部博文(205)

文章存档

2018年(97)

2017年(108)

我的朋友

分类: LINUX

2018-01-12 15:39:54

Linux内核维护者Greg Kroah-Hartman和Ben Hutchings发布了新版本的Linux 4.14,4.9,4.3,3.16,3.18和3.12 LTS(长期支持),这些内核系列显然修补了影响大多数现代处理器的两个关键安全缺陷之一。

Linux 4.14.11,4.9.74,4.4.109,3.16.52,3.18.91和3.2.97内核现在可以从kernel.org网站下载,如果它们立即运行这些内核系列中的任何一个,就敦促用户更新他们的GNU/Linux发行版到这些新版本。为什么更新?因为他们修补了一个名为Meltdown的重要漏洞。

Linux发布多个版本内核漏洞Linux发布多个版本内核漏洞

正如之前报道的,Meltdown和Spectre是近25年来发布的影响现代处理器(CPU)的几乎所有设备的两个漏洞。是的,这意味着几乎所有的手机和个人电脑。非特权攻击者可以利用崩溃恶意获取存储在内核内存中的敏感信息。

针对Spectre漏洞的补丁仍在工作中

虽然Meltdown是一个严重的漏洞,可能会泄露您的秘密数据,包括密码和加密密钥,但是Spectre更糟糕,修复起来并不容易。安全研究人员说,它会困扰我们很长一段时间。据了解,Spectre利用现代CPU所使用的推测性执行技术来优化性能。

在修补Spectre bug之前,强烈建议您至少将GNU/Linux发行版更新为任何新发布的Linux内核版本。因此,请搜索您最喜爱的发行版的软件存储库,以便尽快安装新的内核。不要等到太晚,现在就开始打补丁!

如果您觉得更具冒险精神,并且希望确保您的计算机上安装了所有最新的安全修补程序,则可以安装最新的Linux kernel 4.15 Release Candidate。但是,我们不建议用户使用预发布内核进行任何生产工作。

阅读(115) | 评论(0) | 转发(0) |
给主人留下些什么吧!~~