Chinaunix首页 | 论坛 | 博客
  • 博客访问: 52360
  • 博文数量: 10
  • 博客积分: 0
  • 博客等级: 民兵
  • 技术积分: 100
  • 用 户 组: 普通用户
  • 注册时间: 2015-10-20 20:21
文章分类

全部博文(10)

文章存档

2018年(4)

2016年(6)

我的朋友

分类: 网络与安全

2016-07-31 21:06:21

前边面板:

上边是0下边是10-47一共48个口

右边是4个光口,0/1/20/1/3默认情况下就是在堆叠端口列表中的。

指示灯:

         ALM:

         SYS:

         SMT:

按钮:

         设置:

         确认:

背部面板:

管理口默认已经配置上了IP地址,可以直接连接,

console口通过连接console线来做配置。

常用的配置

Cli     输入用户名和密码后无法进入可以通过cli来进入连接交换机

show configuration | display set

Configuration  进入交换机的配置模式。

load factory-default          恢复出厂设置。

set system root-authentication plain-text-password     恢复出厂设置后续要配置交换机密码。

Run  show configuration | display set           在配置模式下查看当前的配置。

set system services telnet       开启telnet服务

set system host-name zxptest                  配置交换机的名字。

set system login user ngaa class super-user  添加用户。

set system login user ngaa authentication plain-text-password 设置用户的密码

set chassis aggregated-devices ethernet device-count 100设置允许捆绑组的最大个数

delete interfaces ge-0/0/0 unit 0    做捆绑组之前要把端口从unit0中取消掉。

set interfaces ge-0/0/0 ether-options speed 1g     设置端口的速率

set interfaces ge-0/0/0 ether-options 802.3ad ae0将端口添加到捆绑组中

delete interfaces ge-0/0/1 unit 0   

set interfaces ge-0/0/1 ether-options speed 1g     设置端口的速率

set interfaces ge-0/0/1 ether-options 802.3ad ae0

set interfaces ge-0/0/2 description Connect_To_zxp-client   端口的描述

set interfaces vlan unit 2          设置vlan

set vlans vlan2 vlan-id 2  设置vlan  id

set vlans vlan2 l3-interface vlan.2 设置 vlan在三层环境下可以使用。

set vlans vlan2 description Ipmi      设置vlan的描述

set interfaces ae0 unit 0 family ethernet-switching port-mode access vlan members 2,将捆绑组添加到vlan中。

ethernet-switching 二层口 inet三层口。

         access 只允许一个valn trunk多个vlan

查看端口的时候就可以看到ae口。ae0 0+1  ae2 2+3可读性比较好。

set snmp community test        配置团体字

set snmp community test  authorization read-only设置该团体字为只读模式

 

set virtual-chassis no-split-detection      设置堆叠后断一根线后还可以继续使用。

set virtual-chassis member 0 mastership-priority 255   设置对堆叠以后的优先级。

request virtual-chassis vc-port delete pic-slot 1 port 3  取消0/1/3端口的堆叠。【视图模式下】

request virtual-chassis vc-port set pic-slot 0 port 4        添加0/0/4端口到堆叠。【视图模式下】

commit synchronize         堆叠以后的配置可以快速同步。

配置以后显示只显示一半,另外一半值显示已经添加了配置的端口。

只要操作系统版本一致就可以堆叠,及时硬件的版本不一样也可以。多个交换机做堆叠的时候线要交叉的连接。

0/0/1

1/0/1        第一位表示堆叠后的交换机的member ID

 

set firewall family inet filter telnet2 term src_addr_company from destination-port telnet source-address 106.2.232.80/29   定义防火墙规则,其中telnet2是防火墙名,addr_company是规则名

set firewall family inet filter telnet2 term src_addr_company then accept 允许上边设置的规则来访问

set firewall family inet filter telnet2 term src_addr_other from destination-port telnet定义防火墙规则

set firewall family inet filter telne2 term src_addr_other then discard 拒绝上边设置的规则来访问

set firewall family inet filter telnet2 term default then accept       允许其他的协议通过。

set routing-options static route 117.177.243.0/24 next-hop 1.1.1.254                   配置静态路由

run show interfaces terse 查看端口状态

run monitor interface traffic   查看端口流量。

Run Show arp 查看IP对应的arp

Run show ethernet-switching table         查看arp对应的端口

Run show interfaces ae34 detail    查看捆绑组中的端口

Commit check           检查配置

commit confirmed 5         5分钟内配置生效。

run clear arp             清理arp记录可以验证配置是否正确。

Commit    保存配置

rolled bak 回退到之前保存的时间点回按照时间顺序来保存。

 

二层策略用到二层口上,三层策略用到三层口上。用的错误以后就可能到时失联。

 


阅读(1680) | 评论(0) | 转发(0) |
0

上一篇:没有了

下一篇:bash

给主人留下些什么吧!~~