Chinaunix首页 | 论坛 | 博客
  • 博客访问: 169041
  • 博文数量: 37
  • 博客积分: 0
  • 博客等级: 民兵
  • 技术积分: 375
  • 用 户 组: 普通用户
  • 注册时间: 2015-04-23 21:00
个人简介

潜心静气。。慢慢出成果

文章分类

全部博文(37)

文章存档

2018年(5)

2017年(6)

2016年(23)

2015年(3)

我的朋友

分类: Android平台

2016-12-12 09:07:15

修改framework/base下面的api要注意更新api/current.txt文件
需要修改frameworks/base/下的代码,请注意 :

如果修改了Android原有API的 ,需要update frameworks/base/api/current.txt。否则编译被中断并出现编译错误提示。 

可以通过运行 make update-api 后,自动更新此文件,检查确认正确后,跟代码一起提交即可。
阅读(2182) | 评论(0) | 转发(0) |
0

上一篇:手机传感器

下一篇:2016-2017

给主人留下些什么吧!~~