Chinaunix首页 | 论坛 | 博客
  • 博客访问: 301531
  • 博文数量: 145
  • 博客积分: 0
  • 博客等级: 民兵
  • 技术积分: 1139
  • 用 户 组: 普通用户
  • 注册时间: 2014-01-14 16:47
个人简介

路漫漫其修远兮,吾将上下而求索

文章分类

全部博文(145)

文章存档

2016年(10)

2015年(15)

2014年(120)

我的朋友

分类: LINUX

2014-01-15 11:43:14

在 Ubuntu 下通过 rpm -ivh MySQL-client-5.5.9-1.rhel5.i386.rpm  安装, 提示如下错误
“/bin/sh 被 MySQL-client-5.5.9-1.rhel5.i386 所需要”


用下面的命令强制安装即可解决该问题 :

点击(此处)折叠或打开

  1. rpm -ivh MySQL-client-5.5.9-1.rhel5.i386.rpm --force --nodeps


阅读(2154) | 评论(0) | 转发(0) |
给主人留下些什么吧!~~
评论热议
请登录后评论。

登录 注册