Chinaunix首页 | 论坛 | 博客
  • 博客访问: 229882
  • 博文数量: 81
  • 博客积分: 0
  • 博客等级: 民兵
  • 技术积分: 1782
  • 用 户 组: 普通用户
  • 注册时间: 2013-01-24 16:18
  • 认证徽章:
个人简介

为啥不能追求自己的爱好一辈子呢

文章分类

全部博文(81)

文章存档

2017年(1)

2015年(2)

2014年(18)

2013年(60)

分类: LINUX

2013-12-25 13:02:43

    今天早上开机linux,既然进不了系统,看来是桌面系统崩溃额。就切到了tty6.想重新装一下ubuntu-desktop,

    apt-get install --reinstall ubuntu-desktop
    但是悲剧了,重装不上去。很多依赖没有。有些依赖其实是有的,

   但是apt-get没有找到,我自己通过apt-get remove 命令删掉,再重装一下是可以的。但是太麻烦了。
    我就上网上看了下,aptitude比apt-get 更强大,可以帮你安装依赖,我就
    apt-get install aptitude
    然后运行
    aptitide safe-upgrade
   更新源。然后再运行
    apttitude install ubuntu-desktop
   安装 desktop 就可以了。

阅读(511) | 评论(0) | 转发(1) |
0

上一篇:ptrace

下一篇:install php + apache + mysql

给主人留下些什么吧!~~
评论热议
请登录后评论。

登录 注册