Chinaunix首页 | 论坛 | 博客
  • 博客访问: 659524
  • 博文数量: 125
  • 博客积分: 10
  • 博客等级: 民兵
  • 技术积分: 962
  • 用 户 组: 普通用户
  • 注册时间: 2012-10-14 10:20
个人简介

我是一只小白兔~

文章分类

全部博文(125)

文章存档

2017年(16)

2016年(108)

2014年(1)

我的朋友

分类: 系统运维

2017-07-08 22:09:59

一、软件下载




二、安装


安装lvs前需要先安装依赖库:
yum -y install gcc*
yum -y install libnl* libpopt*
yum -y install popt-static     下载地址


tar zxvf ipvsadm-1.26.tar.gz -C /usr/src/
cd /usr/src/ipvsadm-1.26
make all
make install
ipvsadm --version


三、相关文章







阅读(2106) | 评论(0) | 转发(0) |
给主人留下些什么吧!~~