Chinaunix首页 | 论坛 | 博客
  • 博客访问: 916642
  • 博文数量: 632
  • 博客积分: 2778
  • 博客等级: 大尉
  • 技术积分: 3387
  • 用 户 组: 普通用户
  • 注册时间: 2012-05-31 09:09
个人简介

123

文章分类

全部博文(632)

文章存档

2014年(36)

2013年(33)

2012年(563)

分类:

2012-07-08 09:10:05

R2#show running-config
Building configuration...

Current configuration : 1779 bytes
!
version 12.2
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname R2
!
enable secret 5 $1$xz5X$osuW46yqKGwoGl9NhQlrS1
!
ip subnet-zero
!
!
no ip domain-lookup
!
!
!
!
interface FastEthernet0/0
ip address 172.16.1.7 255.255.255.0
ip nat inside
ip policy route-map lanqi
duplex auto
speed auto
!
interface Serial1/0
description to ISP_A
ip address 74.1.1.7 255.255.255.0
ip nat outside
serial restart-delay 0
!
interface Serial1/1
description to ISP-B
ip address 75.1.1.7 255.255.255.0
ip nat outside
serial restart-delay 0
!
interface Serial1/2
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/3
no ip address
shutdown
serial restart-delay 0
!
ip nat inside source route-map cisco1 interface Serial1/0 overload
ip nat inside source route-map cisco2 interface Serial1/1 overload
ip nat inside source route-map cisco3 interface Serial1/1 overload
ip nat inside source route-map cisco4 interface Serial1/0 overload
ip classless
ip route 0.0.0.0 0.0.0.0 74.1.1.4
ip route 0.0.0.0 0.0.0.0 75.1.1.5
ip route 172.16.2.0 255.255.255.0 172.16.1.3
ip http server
!
access-list 1 permit 172.16.1.0 0.0.0.255
access-list 2 permit 172.16.2.0 0.0.0.255
route-map cisco4 permit 10
match ip address 2
!
route-map cisco1 permit 10
match ip address 1
match interface Serial1/0
!
route-map cisco3 permit 10
match ip address 2
match interface Serial1/1
!
route-map cisco2 permit 10
match ip address 1
!
route-map lanqi permit 10
match ip address 1 s1/0
set interface Serial1/0
!
route-map lanqi permit 20
match ip address 2
match interface Serial1/1
set interface Serial1/1
!
!
line con 0
exec-timeout 0 0
logging synchronous
line aux 0
line vty 0 4
exec-timeout 0 0
password cisco
login   
!
end
阅读(191) | 评论(0) | 转发(0) |
给主人留下些什么吧!~~