Chinaunix首页 | 论坛 | 博客
  • 博客访问: 1097901
  • 博文数量: 178
  • 博客积分: 2776
  • 博客等级: 少校
  • 技术积分: 2809
  • 用 户 组: 普通用户
  • 注册时间: 2012-03-22 15:36
文章分类

全部博文(178)

文章存档

2014年(3)

2013年(66)

2012年(109)

分类: Oracle

2012-10-24 17:22:56

出现错误:
Checking operating system package requirements ...
Check complete. The overall result of this check is: Not executed <<<<
OUI-11108: Packages information not specified.
Recommendation: Install the required packages before continuing with the installation.
=======================================================================
 
目前还在查找解决方法.......

实在找不到解决方法,因为是测试所以我暂时跳过那个错了。

 

用root 用户运行脚本:/u01/app/oracle/product/10.2.0/db_1/root.sh。 运行结束后升级操作结束。 整个过程十几分钟搞定。

本文转自北京oracle培训

 

 

这次试一下用dbua升级:
[oracle@LING Disk1]$dbua

 

 

阅读(4407) | 评论(1) | 转发(0) |
给主人留下些什么吧!~~

忆雨林枫2014-10-16 17:01:01

原因:系统版本不支持。
解决办法:
原来:
[root@examstud2 ~]# cat /etc/oracle-release 
Oracle Linux Server release 6.5
现在的:
[root@examstud2 ~]# cat /etc/oracle-release 
Oracle Linux Server release 4

这种情况也可能出现在./runInstaller的时候,
解决办法:
修改到可用的版本,我这里修改的4.
[root@examstud2 ~]# cat /etc/redhat-release 
Red Hat Enterprise Linux Server release 4 (Santiago)
[root@examstud2 ~]#