Chinaunix首页 | 论坛 | 博客
  • 博客访问: 797314
  • 博文数量: 372
  • 博客积分: 10063
  • 博客等级: 中将
  • 技术积分: 4220
  • 用 户 组: 普通用户
  • 注册时间: 2012-02-24 11:36
文章分类

全部博文(372)

文章存档

2012年(372)

分类: 虚拟化

2012-03-16 16:14:34

方法一:
1.打开HELP->MyEclipse Configuration Center,切换到SoftWare标签页
2.点击Add Site 打开对话框,在对话框Name输入Svn,URL中输入:
3. 在左边栏中找到Personal Site中找到SVN展开。将Core SVNKit Library和Optional JNA Library添加(右键Add to Profile),Subclipse下面的Subclipse Integration for Mylyn 3.0可以不添加
4.在右下角窗格(Pending Changes )中点击Apply
5.安装重启后MyEclipse即可

方法二:
1. 在MyEclipse安装目录的dropins下新建一个svn.link的文本文件,把插件的位置告诉给MyEclipse8.6这么写:path=C://Program Files//Genuitec//MyEclipse-8.6//myplugins//svn
2. 下载的Subclipse-1.6.5.zip文件解压缩,把其中features、plugins目录复制到 C:/Program Files/Genuitec/MyEclipse-8.6/myplugins/svn,其中myplugins/svn是新建目录
3.经过以上步骤,如果首次启动MyEclipse8.6,会报错
解决方案:
打开MyEclipse8.6的C:/Program Files/Genuitec/MyEclipse-8.6/configuration/org.eclipse.update 这个目录里,面有一个platform.xml文件,打开它,把里面的内容修改成下面的样子:





就是两个boolean值。改完之后,重新启动MyEclipse8.6就完事了。刚启动的时候可能有点慢,需要耐心等待,因为MyEclipse8.6它要去找你的插件,然后去解释它,把它加载进来,这个过程是要占点时间的。
还有一种方法,就是执行完以上步骤后,在subclipse的plugins目录找到mylyn的jar包:org.tigris.subversion.subclipse.mylyn_3.0.0.jar,删除。删除之后不会出现那个错误

方法三:
1.打开HELP->MyEclipse Configuration Center,切换到SoftWare标签页。
2.Browse Software 找到 Subclipse1.6.x(w/related),双击弹出框,选择需要安装的内容。(注意,不要勾选 Subclipse Integration for Mylyn 3.x,如果勾选了会出错。)
3.在My Software看到subclipse插件,在Software Updates Available 看到需要安装的插件。
4.Pending Changes 点击 Apply按钮,自动安装。
阅读(774) | 评论(0) | 转发(0) |
给主人留下些什么吧!~~