Chinaunix首页 | 论坛 | 博客
  • 博客访问: 300802
  • 博文数量: 84
  • 博客积分: 886
  • 博客等级: 准尉
  • 技术积分: 769
  • 用 户 组: 普通用户
  • 注册时间: 2012-07-30 19:32
文章分类

全部博文(84)

文章存档

2018年(1)

2017年(2)

2014年(1)

2013年(50)

2012年(30)

我的朋友

分类: LINUX

2013-03-08 16:31:09

安装openresty或者nginx时遇到问题:
./configure: error: the ngx_drizzle addon requires the libdrizzle library.



tar xzvf drizzle7-2011.07.21.tar.gz
cd drizzle7-2011.07.21/
./configure --without-server
make libdrizzle-1.0
make install-libdrizzle-1.0

阅读(4640) | 评论(0) | 转发(0) |
给主人留下些什么吧!~~