Chinaunix首页 | 论坛 | 博客
  • 博客访问: 859282
  • 博文数量: 189
  • 博客积分: 2267
  • 博客等级: 大尉
  • 技术积分: 1917
  • 用 户 组: 普通用户
  • 注册时间: 2011-08-01 11:17
文章分类

全部博文(189)

文章存档

2016年(16)

2015年(16)

2014年(12)

2013年(32)

2012年(45)

2011年(68)

分类: Java

2013-08-07 11:18:35

下载地址:
myeclipse 10: http://downloads.myeclipseide.com/downloads/products/eworkbench/indigo/installers/myeclipse-10.1-offline-installer-windows.exe
svn 插件   : http://subclipse.tigris.org/files/documents/906/49209/site-1.8.8.zip

1. 安装过程略过
2. 解压svn插件后将features和plugins目录下的所有文件copy到 myeclipse安装目录dropins下
3. 重启myeclipse生效
4. import Project 可以看到出现svn选项,如下图所示

###############################################################################################################
导入工程后发现有个问题 
Java compiler level does not match the version of the installed Java project facet
以下是排除问题的方法:
1. 设置jdk 路径
 
2. 选择编译项目的java版本

3. 此处添加项目的jar包,并且设置JRE

4. 在myeclipse里设置java的版本

至此,此问题就已经解决了


阅读(3762) | 评论(0) | 转发(0) |
给主人留下些什么吧!~~
评论热议
请登录后评论。

登录 注册