Chinaunix首页 | 论坛 | 博客
  • 博客访问: 502122
  • 博文数量: 111
  • 博客积分: 2109
  • 博客等级: 上尉
  • 技术积分: 1124
  • 用 户 组: 普通用户
  • 注册时间: 2012-04-25 12:11
个人简介

通信码农,Emacs爱好者,业余IOS程序员,更业余的PM

文章分类

全部博文(111)

文章存档

2018年(2)

2016年(2)

2015年(2)

2014年(13)

2013年(21)

2012年(71)

分类: LINUX

2012-12-29 15:55:00

一。什么是epel
如果既想获得 RHEL 的高质量、高性能、高可靠性,又需要方便易用(关键是免费)的软件包更新功能,那么 Fedora Project 推出的 EPEL(Extra Packages for Enterprise Linux)正好适合你。EPEL(http://fedoraproject.org/wiki/EPEL) 是由 Fedora 社区打造,为 RHEL 及衍生发行版如 CentOS、Scientific Linux 等提供高质量软件包的项目。
二。我是在安装rpm fusion的时候遇到的问题。提示说是Requires: epel-release >= 6。查了下
官方的安装手册。
su -c 'rpm -Uvh http://download.fedoraproject.org/pub/epel/6/i386/epel-release-6-8.noarch.rpm'
......

su -c 'yum install foo'
依次执行这两条命令。
然后执行:
su -c 'yum localinstall --nogpgcheck
http://download1.rpmfusion.org/free/el/updates/6/i386/rpmfusion-free-release-6-1.
noarch.rpm
http://download1.rpmfusion.org/nonfree/el/updates/6/i386/rpmfusion-nonfree-release-6-1.
noarch.rpm'

我装的是i386的。
x86_64自己去网站里找。。

http://rpmfusion.org/Configuration

阅读(2766) | 评论(0) | 转发(0) |
给主人留下些什么吧!~~
评论热议
请登录后评论。

登录 注册