Chinaunix首页 | 论坛 | 博客
  • 博客访问: 210738
  • 博文数量: 39
  • 博客积分: 1949
  • 博客等级: 上尉
  • 技术积分: 347
  • 用 户 组: 普通用户
  • 注册时间: 2010-09-24 16:24
文章分类

全部博文(39)

文章存档

2013年(1)

2012年(12)

2011年(24)

2010年(2)

分类: LINUX

2012-06-05 10:21:12

redhat 5.3  2.6.18-128.el5 支持ext4dev(ext4的开发版)
1. 需要安装e4fsprogs-1.41.5-3.el5.src.rpm使支持ext4dev
2. 这是源码包,需要编译才能安装,下面是编译过程:
 #rpm -ivh e4fsprogs-1.41.5-3.el5.src.rpm
 #cd /usr/src/redhat/SPECS/
 #rpmbuild -bb e4fsprogs.spec
  # cd /usr/src/redhat/RPMS/x86_64/;rpm -ivh e4fsprogs-1.41.5-3.x86_64.rpm
  #mkfs.ext4dev /dev/sde1
  #mount -t ext4dev /dev/sde1 /a1


查看格式
#df -T
/dev/sde1  ext4dev   432072468  14407252 395717216   4% /a1

阅读(3431) | 评论(0) | 转发(0) |
0

上一篇:crond命令用法

下一篇:nginx的perl_module

给主人留下些什么吧!~~