Chinaunix首页 | 论坛 | 博客
  • 博客访问: 462497
  • 博文数量: 137
  • 博客积分: 3874
  • 博客等级: 中校
  • 技术积分: 1475
  • 用 户 组: 普通用户
  • 注册时间: 2010-07-05 10:50
文章分类

全部博文(137)

文章存档

2011年(37)

2010年(100)

分类: LINUX

2011-01-20 17:15:07

1、检查了AndroidManifest.xml,已经写了

2、检查了apikey也是正确,Libraries里面也增加了maps.jar,但是运行还是报INSTALL_FAILED_MISSING_SHARED_LIBRARY错误错误。

3、最后终于发现不能手动增加maps.jar,而要将工程换成Google APIs【Android2.0】而不是Android2.0,因为Google APIs【Android2.0】中间含有maps.jar。转换后一切ok了。

 

阅读(2156) | 评论(0) | 转发(0) |
给主人留下些什么吧!~~