Chinaunix首页 | 论坛 | 博客
  • 博客访问: 334159
  • 博文数量: 174
  • 博客积分: 130
  • 博客等级: 入伍新兵
  • 技术积分: 587
  • 用 户 组: 普通用户
  • 注册时间: 2011-01-12 19:39
文章分类

全部博文(174)

文章存档

2018年(2)

2016年(10)

2015年(6)

2014年(31)

2013年(92)

2012年(33)

我的朋友

分类: Python/Ruby

2012-11-23 11:30:55

编译时出错:

Win32 does not define $Win32::VERSION--version check failed at perl5db.pl line 438.
BEGIN failed--compilation aborted.
Compilation failed in require at perl5db.pl line 438.
BEGIN failed--compilation aborted.
Compilation failed in require.
BEGIN failed--compilation aborted.

解决办法:
    打开dbTemplate.txt,在头部加上 use win32;即可。
 
阅读(692) | 评论(0) | 转发(0) |
给主人留下些什么吧!~~