Chinaunix首页 | 论坛 | 博客
  • 博客访问: 106671
  • 博文数量: 21
  • 博客积分: 0
  • 博客等级: 民兵
  • 技术积分: 241
  • 用 户 组: 普通用户
  • 注册时间: 2013-05-10 10:51
个人简介

命有已作,相有心生,祸福无门,惟人自召

文章分类

全部博文(21)

文章存档

2013年(21)

我的朋友

分类: Java

2013-06-07 14:34:02

eclipse编译时明明有个方法没有问题,但ant时就报错,后来发现ant的lib中有多个下面jar包,1.3版本还不支持该接口。ant编译时自动用了1.3版本的该jar包,所以导致出错了。
将1.3和1.6都删除,问题解决。
commons-codec-1.3
commons-codec-1.6

commons-codec-1.7
阅读(3033) | 评论(0) | 转发(0) |
给主人留下些什么吧!~~