Chinaunix首页 | 论坛 | 博客
  • 博客访问: 1150905
  • 博文数量: 116
  • 博客积分: 2889
  • 博客等级: 少校
  • 技术积分: 1337
  • 用 户 组: 普通用户
  • 注册时间: 2007-03-29 09:35
个人简介

IT运维工程师、律师 IT相关技术支持、法律咨询

文章分类

全部博文(116)

文章存档

2015年(1)

2014年(2)

2013年(5)

2012年(12)

2011年(4)

2010年(12)

2009年(21)

2008年(37)

2007年(22)

分类: LINUX

2011-09-15 20:32:40

安装腾讯公司的LINUXQQ64位下执行有很多问题。
现在系统用的是deepin 11.06,
安装了pidgin,里面有QQ协议。但是默认的只支持qq2008以前的。现在
已经不能正常登录了。只要把pidgin中的qq协议升下级就可以了。

1.正常从软件中心中安装pidgin.
2. 下载相关平台的包。
我下载的是64位的二进制的gz包。
解压缩后生成两个文件install.sh libqq.so
3.执行sudo sh install.sh
提示安装成功即可,重新打开pidgin后,发现QQ协议已经变成2010版了。原来的2008等
都已经没有了。QQ也可以正常使用了。


阅读(1660) | 评论(0) | 转发(0) |
给主人留下些什么吧!~~