Chinaunix首页 | 论坛 | 博客
  • 博客访问: 1151680
  • 博文数量: 116
  • 博客积分: 2889
  • 博客等级: 少校
  • 技术积分: 1337
  • 用 户 组: 普通用户
  • 注册时间: 2007-03-29 09:35
个人简介

IT运维工程师、律师 IT相关技术支持、法律咨询

文章分类

全部博文(116)

文章存档

2015年(1)

2014年(2)

2013年(5)

2012年(12)

2011年(4)

2010年(12)

2009年(21)

2008年(37)

2007年(22)

分类: LINUX

2008-07-11 22:44:40

近期没弄什么新东西,一是忙着公司搬家的相关事宜,二是本本被雨淋了,一直没有修好,没什么用的。

最近在我的机器上装了FC7,感受了一下,感觉比FC6用起来顺当一些,至少“KDE崩溃“的信息少了一些。

安装软件的错误处理,这里做一下备份,以备后查。

1.configure: error: C++ preprocessor "/lib/cpp" fails sanity check

configure: error: C++ preprocessor "/lib/cpp" fails sanity
check See `config.log' for more details

解决办法:出现该情况是由于c++编译器的相关package没有安装,以root用户登陆,在终端上执行:

# yum install glibc-headers

# yum install gcc-c++


2.Can't find kernel build files in /lib/modules/2.6.21-1.3194.fc7/build;

装个kernel-devel就得了,盘里有的\\\


3/ 
  # tar xvzf ndiswrapper-0.8.tar.gz
  
  # cd ndiswrapper-0.8
  
  # make install

cp windows.drivers-all to /etc/ndiswrapper/   (files to the ndisware root directory)

 # ndiswrapper -i bcmwl5.inf
   # ndiswrapper -l
# modprobe ndiswrapper

阅读(856) | 评论(0) | 转发(0) |
给主人留下些什么吧!~~