Chinaunix首页 | 论坛 | 博客
  • 博客访问: 804019
  • 博文数量: 869
  • 博客积分: 201
  • 博客等级: 入伍新兵
  • 技术积分: 3376
  • 用 户 组: 普通用户
  • 注册时间: 2010-07-21 19:42
文章分类

全部博文(869)

文章存档

2014年(4)

2013年(415)

2012年(453)

我的朋友

分类: WINDOWS

2013-04-25 10:10:46

Linux Kernel中提供的驱动不适用于Windows7 X64, 但实际上, Windows7 已经自带了相关驱动, 只是默认不会让它正常安装:理由是微软无法确认驱动是否与硬件相匹配, 所以请自行安装,与微软无关!

安装方法:
在设备管理器中选中未安装驱动的RNDIS/Ethernet Gadget device,
--》 升级驱动程序 --》 手动选择驱动程序 --》 从计算机的驱动程序列表中选择 --》(网络适配器,如果要求选择设备类型的话)--》 Microsoft Corporation -> Remote NDIS Compatible Device, 然后会有提示不建议安装此驱动程序因为无法确认是否与硬件相匹配, 请忽略警告,继续。。

然后请验证确认网卡可以使用(如设置好ip地址和target对拼。。)如果不能解决问题, 请另行解寻求他法。已经验证过和仅在target上面实现了标准的usb gadget driver接口的设备可以正常通信。
阅读(1645) | 评论(0) | 转发(0) |
给主人留下些什么吧!~~